Make your own free website on Tripod.com
next up previous contents
Next: 4.3.2 The Select Menu Up: 5.3 The Menus Previous: 5.3 The Menus

5.3.1 The File Menu

  figure101
Figure 7: The File Menu (PC)

If you start Graph'O->Mat you don't have to select 'New' in the File menu, you can just start to create a graph. More on creating a graph in section 4.3.3 on page gif.

Let's start with an existing graph. In the File menu, select 'Load', enter the full path and filename of an existing Graph'O->Mat file (e.g. ''a:tex2html_wrap_inline727 01.gom''), press enter and then 'OK'. Now you can see a quite randomly graph with some crossings. Try to move the vertices with your mouse so that you get a graph with lesser crossings. Then you can save this graph by just clicking on File - 'Save' or as we do right now as a new file by selecting 'Save as'. This opens a new dialog where you can enter a name for your graph. The last operation in the File menu is the 'Exit' command to end Graph'O->Mat. But hopefully you'll not need that by now.

Note for power users:
You can also edit graph files with your favorite editor if you have to exactly build a graph of some given coordinates, but nevertheless it is easier and much more comfortable to edit your graphs with Graph'O->Mat and on the other hand, this only works with the PC version. You can find the structure of the .gom-files in figure 8 on page gif.

  figure113
Figure 8: The .gom-file structure (PC)


next up previous contents
Next: 4.3.2 The Select Menu Up: 5.3 The Menus Previous: 5.3 The Menus

(k)1998 Graph->O'Mat Team