Make your own free website on Tripod.com
next up previous contents
Next: 4.3.6 The Optimize Menu Up: 5.3 The Menus Previous: 4.3.4 The Edge Menu

4.3.5 The Modify Menu

  figure148
Figure 12: The Modify Menu (PC)

After starting Graph'O->Mat, you can only select the generate graph option. This generates a random graph. The 'Shuffle Graph' option takes the actual graph and sets the coordinates of every vertex to a random value. 'Modify Randomly' modifies your graph by deleting or adding random vertices and edges. If you like to know, if your graph will be bigger or smaller after modifying, you can either choose 'Modify More' or 'Modify Less'. This does the same as 'Modify Randomly' but it will either add or delete edges and vertices.


next up previous contents
Next: 4.3.6 The Optimize Menu Up: 5.3 The Menus Previous: 4.3.4 The Edge Menu

(k)1998 Graph->O'Mat Team