Make your own free website on Tripod.com
next up previous contents
Next: 5.3.3 The Graph Menu Up: The Menus Previous: The File Menu

5.3.2 The Edit Menu

For using the edit menu, you have to create or load a graph first. To do so, just go to the menu 'File' - 'Load' and load one of the example graph files in the Graph'O->Mat home directroy (for example C:Graph'O->Mat \JGraph\G01). Now you can edit your graph in an easy way. Left click on a vertex to select it and once again to deselect it. You can cut the selected vertices, copy and paste them. Graph'O->Mat takes care of the connections for you. If you cut a connected vertex, the edges will be deleted for you, so no dangling edges will cause problems. By clicking 'Select All' you can select the whole graph and by clicking on 'Deselect All' you can deselect all selected vertices with only one click.


next up previous contents
Next: 5.3.3 The Graph Menu Up: The Menus Previous: The File Menu

(k)1998 Graph->O'Mat Team