Make your own free website on Tripod.com
next up previous contents
Next: 5.3.4 The Algorithm Menu Up: The Menus Previous: 5.3.2 The Edit Menu

5.3.3 The Graph Menu

 

This menu lets you choose between different modes. Your actual mode is visible in the statusbar on the bottom of the main window and in the menu itself (the little tex2html_wrap_inline775 in front of the mode). If you are in the 'Edit Node' mode, you can move the nodes (= vertices) and therefore adjusting the graph for your needs. In the 'Add/Delete Node' mode you can add nodes by clicking on an empty space in the active graph window. If you click on an existing node, the node will be deleted. In the 'Add/Delete Edge' mode, adding edges is as easy as deleting them. Just click on a vertex and then on the vertex you want to connect with the formerly clicked vertex. If these vertices are already connected, then the edge is deleted.


next up previous contents
Next: 5.3.4 The Algorithm Menu Up: The Menus Previous: 5.3.2 The Edit Menu

(k)1998 Graph->O'Mat Team