Make your own free website on Tripod.com
next up previous contents
Next: 4.3.3 The Vertex Menu Up: 5.3 The Menus Previous: 5.3.1 The File Menu

4.3.2 The Select Menu

  figure123
Figure 9: The Select Menu (PC)

For using the select menu, you have to create or load a graph first. To do so, just go to the menu File - Load and load one of the example gom-files in the Graphomat home directroy (for example C:Graph'O->Mat \PCGraph\01.gom). Now you can choose 'Select/Deselect Vertex' and if you click on a vertex this inverts his color. Another click on a black vertex deselects him. If you want to deselect all vertices you can easily do that by selecting 'Clear Selection'.

Now what to do with the selected vertices? Keep on reading the next section.


next up previous contents
Next: 4.3.3 The Vertex Menu Up: 5.3 The Menus Previous: 5.3.1 The File Menu

(k)1998 Graph->O'Mat Team