Make your own free website on Tripod.com
next up previous contents
Next: 4.3.4 The Edge Menu Up: 5.3 The Menus Previous: 4.3.2 The Select Menu

4.3.3 The Vertex Menu

 

  figure132
Figure 10: The Vertex Menu (PC)

If you have selected some vertices, for moving them all together, just select 'Move Vertex' and drag the selected vertices. To drag only one vertex, you'll have to first unselect all vertices - best made with the 'Clear Selection' option in the select menu.

Selecting 'Add/Delete Vertex' deletes the vertices you click on including all the edges connected to that particular vertex. By clicking on an empty space, you can create a new vertex without any edge. The number of that vertex will be the smallest unused number in your graph.


next up previous contents
Next: 4.3.4 The Edge Menu Up: 5.3 The Menus Previous: 4.3.2 The Select Menu

(k)1998 Graph->O'Mat Team